PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Umwerfer schaltet nimmer ordentlich



maff
28-07-2009, 14:49
Seit der letzten Ausfahrt tut der Umwerfer an meinem RR (Shimano 105 mit Bremsschalthebeln) nimmer so wie er soll. Zwei Symptome zeigen sich:

1. Oft geht das Runterschalten vom großen Kettenblatt nicht, die Spannung am Schaltseil bleibt gleich. Wenn ich weiter hochschalte, bewegt sich der Werfer noch ein Stück weit (2mm) nach außen, beim Runterschalten steht er wieder dort, wo er stehen sollte, wenn man mit dem großen Blatt fährt.
Mit angezogener (Vorder-)bremse fällt die Kette manchmal doch wieder aufs kleine Blatt.

2. Wenn ich vom kleinen aufs große Blatt schalte, muss ich vor noch einen Schaltvorgang runter auslösen, bevor ich tatsächlich hochschalten kann. Mach ich es nicht, bewegt sich der Umwerfer zwar aufs große Blatt, aber sofort wieder zurück, wenn ich den Schalthebel auslasse.
Beim Runterschalten ist es ähnlich (nochmal hochschalten, sonst geht das runterschalten nicht: abgesehen von Fall 1).

Natürlich schalte ich nicht unter Last und war bisher (6 Monate bzw. 5000km) sehr zufrieden mit der Schaltung. Was können die Gründe für die Schaltprobleme sein, kann ich da selber was machen oder muss es in die Werkstatt?

Siegfried
28-07-2009, 15:46
Seit der letzten Ausfahrt tut der Umwerfer an meinem RR (Shimano 105 mit Bremsschalthebeln) nimmer so wie er soll. Zwei Symptome zeigen sich:

1. Oft geht das Runterschalten vom großen Kettenblatt nicht, die Spannung am Schaltseil bleibt gleich. Wenn ich weiter hochschalte, bewegt sich der Werfer noch ein Stück weit (2mm) nach außen, beim Runterschalten steht er wieder dort, wo er stehen sollte, wenn man mit dem großen Blatt fährt.
Mit angezogener (Vorder-)bremse fällt die Kette manchmal doch wieder aufs kleine Blatt.

2. Wenn ich vom kleinen aufs große Blatt schalte, muss ich vor noch einen Schaltvorgang runter auslösen, bevor ich tatsächlich hochschalten kann. Mach ich es nicht, bewegt sich der Umwerfer zwar aufs große Blatt, aber sofort wieder zurück, wenn ich den Schalthebel auslasse.
Beim Runterschalten ist es ähnlich (nochmal hochschalten, sonst geht das runterschalten nicht: abgesehen von Fall 1).

Natürlich schalte ich nicht unter Last und war bisher (6 Monate bzw. 5000km) sehr zufrieden mit der Schaltung. Was können die Gründe für die Schaltprobleme sein, kann ich da selber was machen oder muss es in die Werkstatt?

Klingt verdächtig danach als:

1) sei der Umwerfer gewandert (nach unten? verdreht?)
2) könnten die Bowden und Schaltseile verschlissen/aufgespleißt sein
3) Gehören Umwerfer und Schalthebel mal mit einem Hauch Neoval/WD40 in die beweglichen Teile bedacht.

Grundsätzlich sind das alles Dinge, die sich mit wenig MItteleinsatz und handwerklichem Geschick selbst machen lassen. Da ist nix dabei.

Neue Bowden und Züge bringen in derartigen Fällen häufig das Meiste; ein grundlegender mechanischer Defekt ist eher gering wahrscheinlich.