PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : juicy 5 bremsscheiben tausch -rubbeln:(



5.11
28-11-2010, 21:11
hallo ich bin neu da und hoffe ich doppelposte nicht...

habe ein problem mit der juicy 5...habe jetzt das erste mal die scheiben getauscht,war immer zufrieden mit dem teil...aber wie ich die neuen avids reingetan habe,rubbelt die scheibe leicht.jetzt weiss ich nicht,was ich machen soll,damit die scheibe keinen kontakt mit den belägen hat.
kann es sein,dass es dauert,bis sich die beläge ein bisschen abschleifen und somit dann ruh ist?wie schon gesagt habe ich noch nie welche getauscht.
ist das so in ordnung?bitte um rat:)

danke
tommy

herb_j
29-11-2010, 10:29
hallo ich bin neu da und hoffe ich doppelposte nicht...

habe ein problem mit der juicy 5...habe jetzt das erste mal die scheiben getauscht,war immer zufrieden mit dem teil...aber wie ich die neuen avids reingetan habe,rubbelt die scheibe leicht.jetzt weiss ich nicht,was ich machen soll,damit die scheibe keinen kontakt mit den belägen hat.
kann es sein,dass es dauert,bis sich die beläge ein bisschen abschleifen und somit dann ruh ist?wie schon gesagt habe ich noch nie welche getauscht.
ist das so in ordnung?bitte um rat:)

danke
tommy

hi,

normalerweise schleift sich das gleich nach ein paar minuten ein ABER, hast schon mal neu entlüftet. jetz im winter bzw beim belagwechseln zahlt sich ein kleines schnelles bremsenservice immer aus!

- die alten beläge raus
- bremssattel und kolben vom bremsstaub befreien und die kolben leicht rausdrücken (bremsheben vorsichtig ziehen) und mit teflonspray ansprühen. danach mit den packerln vom bleedkit wieder zurückdrücken. ev. ein bis zweimal wiederholen.
- packerl vom bleedkit ein den sattel & entlüften
- alles zammbauen und fertig.

Meist schleift dann auch nix mehr weil genau die richtige menge b-flüssigkeit im system is.

CorvD
29-11-2010, 10:30
Ääähm, du hast die Scheiben getauscht? Von was auf was: andere Durchmesser, andere Marke, ...? Und wann rubbeln die Bremsen: nur beim Bremsen oder auch beim Fahren?

Zuerst kontrollieren: 1) hat die Scheibe keinen "Achter", und 2) ist der Bremssattel richtig ausgerichtet? Normalerweise kann ein Scheiben- oder Belägetausch zu Geräusche führen: die Bremsen mussen mal ordentlich eingebremst werden, dann gibt's normalerweise Ruhe.

thomas051
29-11-2010, 12:48
aber wie ich die neuen avids reingetan habe,rubbelt die scheibe leicht.jetzt weiss ich nicht,was ich machen soll,damit die scheibe keinen kontakt mit den belägen hat.

Hi,

wenn du mit rubbeln meinst, dass die Scheibe ständig an den Belägen schleift, brauchst du nur den Bremssattel neu ausrichten. Gib "Bremssattel ausrichten" in die Suchfunktion ein du findest genug Infos was zu tun ist. Vor allem wenn du wahrscheinlich eine Gabel mit normalem Schnellspanner fährst ist das ja das standard Problem. Du wirst fast immer das Problem der schleifenden Scheibe haben, wenn du das Laufrad heraußen hattest und wieder neu einspannst, weil man das Laufrad mit dem Schnellspanner nur schwer zu 100% genauso einspannen kann wie es vorher war. Bei dem geringen Spatmaß zw. Scheibe und Belägen kann das schnell passieren.
Beim Steckachsensystem hat man das Problem (normalerweise) nicht.
Du kannst auch versuchen die Kolben des Bremssattels mit einem flachen Schaubendreher oder Reifenheber wieder ganz rein zu drücken, damit die sich danach bei der ersten Bremsung auf die Stärke und Position der neue Scheibe einstellen können.

riffer
29-11-2010, 13:29
Die neuen Scheiben sind ja logischerweise dicker (und dann gab es je nach Modell früher dünnere auch noch, aber das mal außer Acht gelassen) - dadurch muß man die Bremsbeläge/Kolben wieder auseinanderdrücken, wie oben beschrieben am besten im Laufe des Entlüftens. Durch die automatische Belagnachstellung gelangt durch die Abnützung der Beläge und Scheiben mehr Bremsflüssigkeit ins System, der Rest steht eh oben.

Ein Ausrichten des Bremssattels ist nicht zwingend erforderlich aber kann im Zuge des Prozederes auch nicht schaden.

5.11
29-11-2010, 17:06
hallo leute,

ich danke euch allen für die hilfe.wirklich sehr nett von euch...

nein die scheiben blieben und es reibt nur,wenn ich fahre und nicht die bremsen betätige...die kolben habe ich zurück gedrückt,soweit es nur ging,wie ich aber an der bremse zog,fing das rubbeln an...da es vorher nie gerubbelt hat,denke ich,dass es vielleicht an den neuen scheinen liegt,dass sie bissi dicker sind und somit ein wenig mit der scheibe in kontakt sind.
Muss die dinger ernst noch einbremsen und hoffe dass es hilft...auf der anderen seite habe ich seit dem kauf meines radls---2006 nie entfüftet also denke ich,dass ich es mal machen sollte...habe nur angst,dass die kolben aus diesem grund,nicht mehr weitgenug reinfahren.
Ich versuche es mit dem einbremsen und dann berichte ich...falls es nicht hilft---entlüften und ausrichten...

kann mir bitte noch wer sagen,welche funktion dieses kleine blechteil oben auf der bremse hat?es liegt auf der kleinen quadratförmigen öffnung gegeüber der grossen,durch welche die scheiben getauscht werden.

nochmals vielen dank
thomas

yellow
29-11-2010, 18:34
durch welche die scheiben getauscht werden.Hast Du jetzt die DISC (=Scheibe) getauscht,
oder die BELÄGE (=Pads)?
:confused:

Denn das kleine Blechteil umfasst die Halteklammern (= Nasen) der Beläge, damit die nicht rausfallen, wenn das Laufrad (= die Disc) nicht drinnen ist

5.11
29-11-2010, 18:52
oh entschuldige,habe da mehrere sachen auf einmal gemacht:))) und dann kommts dazu,dass man unsinn schreibt :rolleyes: natürlich nur die pads...die scheibe blieb.

ok also das nächte mal,wenn ich die pads tausche,muss ich da das blechteil rausnehmen?ich glaube in der anleitung von avid habe ich nichts drüber gelesen.

ciao
t.

st. k.aus
29-11-2010, 21:10
ich schleif neue beläge mit schmiergelpapier oder feile a bissl ab
dann ersparst dir auch die einbremsphase

und das nächste mal schildere dein problem genauer
;)

Zacki
29-11-2010, 23:53
wenns wirklich ned besser wird, komm mal bei mir vorbei, is alles in 15 Minuten erledigt

yellow
30-11-2010, 19:03
ok also das nächte mal,wenn ich die pads tausche,muss ich da das blechteil rausnehmen?ich glaube in der anleitung von avid habe ich nichts drüber gelesen.falls Dus nicht schon gemacht hast:

* in der Anleitung müsste stehen, dass das Laufrad (= die Disc) raus muss,
* (jetzt drückst mit einem Schraubenzieher/Metallteil zwischen den alten Belägen die Kolben völlig zurück)
* dann nimmst Du von INNEN (= "unten") einen der Beläge, hebst den vom Kolben ab und ziehst ihn raus, danach mitm anderen ... (die Haltenasen gehen jetzt aus der Metallklammer auf der anderen Seite des Bremssattels raus).
* Neue Beläge, Feder dazwischenfummeln, mit Zange an den Haltenasen fixieren, so dass die nicht auseinander gehen, reinfummeln bis die Nasen wieder einrasten
* doch zu früh "auseinandergegangene" Beläge einzeln wieder rausholen (abheben vom Kolben, damit der Dorn nicht in der Ausnehmung in Belagplatte blockiert) und
* nochmals mit Feder zusammenfriemeln, Zange, reinpfuschen --> diesmal bis sie einrasten, dann erst Zange loslassen.
* Laufrad rein, Mittigkeit der Disc im Bremssattel checken.
* paar Mal Bremshebel ziehen, dabei die Disc seitlich blockieren wenn ein Belag anliegt, damit der andere auch ran kommt.
* dicken Gummiring um Bremshebel und die 500 m fahren, bis ordentlich Widerstand zu spüren ist --> "Schnelleinbremsung", der Rest der Bremswirkung kommt während der ersten paar Abfahrten.

schubi848
30-11-2010, 20:57
Hatte das Problem bei meiner Juicy 5 nach dem Wechsel auf BB-Bremsbeläge auch und bin folgendermaßen vorgegangen:
Beim Bremssattel die Entlüftungs/Befüllschraube kurz (< 1 sec) aufdrehen. Es tritt etwas Bremsflüssigkeit aus (Taschentuch etc. bereit halten), der "Überdruck" in der Leitung ist weg und die Bremskolben gehen etwas zurück. Falls nix hilft, einfach nochmal probieren.
Während der Prozedur nicht am Bremshebel ziehen!!!!

Achtung: Wenn du zu viel Bremsflüssigkeit rauslässt, dann musst die Leitung entlüften.

Ist zwar nicht die feine englische Art, aber es hat funktioniert.



Schau Dir evtl. auch das hier an: http://www.sram.com/_media/pdf/avid/dealers/TM_MY09_G.pdf