PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit Internetverbindung bob-3G-Stick an Edimax-WLAN-Router



FloImSchnee
29-03-2012, 22:18
Griaß eich,

ich weiß nimmer recht weiter.
Hab hier einen ehemaligen 3G-Stick Huawei E169 von "3", der mittlerweile seit einiger Zeit als bob-Stick seine Dienste leistet. Direkt am Laptop angesteckt funktioniert also alles ohne Probleme.

Nun habe ich einen WLAN-Router gekauft: Edimax 3G-6200nL. Jüngste Firmware habe ich installiert.

Leider kriege ich keine Verbindung hin - er bringt immer nur die Fehlermeldung, "Anmeldung fehlgeschlagen".

Verbindungsdaten siehe Bild.


Die einzige Idee die ich hab: kann's sein, dass es tatsächlich nur mit dem Huawei E169G funktioniert, nicht aber mit meinem E169?
Zumindest wird auf der Kompatibilitätsliste (http://www.edimax-de.eu/images/Image/products/3G-6200nL/3G-6200nL_Compatible_list_V1.03.pdf.zip) nur ersterer genannt.

Danke!!

lg Flo

coly
30-03-2012, 00:55
Ich kennen jetzt zwar nicht genau den Unterschied der beiden Sticks, aber das kann durchaus sein.
Habs einmal mit Zyxel Geräten getestet und da gings auch nur mit den Sticks laut Kompatibilitätsliste.

Probier mal den Benutzernamen und das Passwort leer zu lassen, funktioniert bei manchmal auch so bzw. nur so.
Laut Manual auf Seite 31 kann es auch sein, dass du die Verbindung über den PC aufbauen musst, auch wenn der Stick im Edimax ist. So hab ich das zwar auch noch nie gehört, aber wenns geht ...

Die unterschiedlichen Service Einstellungen hast du eh schon durchprobiert, oder?

FloImSchnee
30-03-2012, 07:47
Probier mal den Benutzernamen und das Passwort leer zu lassen, funktioniert bei manchmal auch so bzw. nur so.Danke, hab ich grad probiert -- geht ah net. (auch mit div. anderen Feldern mal leer, mal gefüllt, usw)


Die unterschiedlichen Service Einstellungen hast du eh schon durchprobiert, oder?Ja, habe ich.

Ahh, mühsam.

coly
30-03-2012, 08:16
vielleicht ist das eine alternative, kostet nur ca 40 Euro und ist mit deinem Stick kompatibel http://www.zyxel.com/de/de/products_services/nbg4115.shtml

FloImSchnee
03-04-2012, 17:57
Danke!
Versuche es jetzt mal mit dem Zyxel-Gerät, ich bin gespannt...

coly
03-04-2012, 19:23
Ich habst mal mit einer USG von Zyxel getestetet, hat einwandfrei funktioniert.

Gib bescheid, obs geht, würd mich interessieren.

FloImSchnee
24-04-2012, 07:17
Um das hier abzuschließen: danke für den Tipp, mit dem o.g. Zyxel-Router hat's funktioniert!