PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Nokon Züge "knacksen"



Schipfi
30-05-2005, 16:17
Hallo Leute...

folgendes Problem.... bei mir Knacksen die Perlen von den Nokon Zügen... meist dort wo sie "unterbrochen" sind, sprich bei den Aufnahmen für die züge am rahmen.... ich hab es schon mit einem öl probiert aber das hilft nur kurz... und ich finde es enorm nervig wenn es hin und wieder beim lenken knackst bzw. wenn der hinterbau sich bewegt....

was würdet ihr machen, bzw. hatte schon mal einer von euch dieses Problem...

Snowbike
30-05-2005, 16:48
Ja, das Problem hatte ich auch schon. Ab und zu etwas Brunox und sie sind gaaaaaanz still :D

Supermerlin
30-05-2005, 16:52
Noch besser hilft der Umstieg auf stinknormale Shimano Bowdenzughüllen. :D

Das ist halt der Haken mit den Kugelgelenken der Nokon Züge. Wenn dort Schmutz in die Kugelpfanne / auf die Kugel kommt fängt es dort mit der Zeit zum Knacksen an. Du bist nicht der erste von dem ich das höre. Schauen halt vor allem gut aus.

lg, Supermerlin

Schipfi
30-05-2005, 16:58
ok... dann werden sie halt in zukunft öfter geschmiert... :)

nur komisch dass die züge nu ned mal 800km alt sind...

Supermerlin
30-05-2005, 17:00
Die Frage ist nicht wie weit Du damit gefahren bist, sondern wie oft die bis jetzt im Schlamm zum Einsatz gekommen sind.

lg, Supermerlin

Schipfi
30-05-2005, 17:01
also schlamm war noch nie dabei... i glaub des is da radlweg staub... :D

Supermerlin
30-05-2005, 17:04
Wie man sieht reicht vermutlich auch das schon, daß die Funktion beeinträchtigt werden kann. :D

lg, Supermerlin

Schipfi
30-05-2005, 19:05
naja.... die funktion sprich gutes schalten und supa optik is erhalten... nur halt is jetzt auch die akustik dabei... :D

punkti
30-05-2005, 19:08
probierts mal sprühwachs!!

krull
30-05-2005, 19:11
naja.... die funktion sprich gutes schalten und supa optik is erhalten... nur halt is jetzt auch die akustik dabei... :D

also quasi noch a Funktion mehr! Is wie bei den Hopes: super Optik, gute Bremspower (nach ewiger Einbremsphase) und a Instrumentalbegleitung :D

Schipfi
30-05-2005, 19:14
probierts mal sprühwachs!!

gibts da was spezielles?


@krull...
dann weiß i eh scho welche bremse als nächstes raufkommt... dann gibts die rotwild philharmonika... :D

soulman
30-05-2005, 21:25
nun...meine ham unmittelbar nach der montage zu knarzen begonnen.
aber jetzt kommts!
nur die schwarzen (die ich am trek hab), die silbernen (am gt) sind mucksmäuschenstill!
könnte es sein, daß es an der eloxalschicht liegt?
egal, brunox und wd-40 half nur temporär.
dann hab ich halt die schalt- u. bremsseile aufgemacht um die sache zu entspannen und damit der abstand zw. d. kugerln a bissi größer wird und bin mit sprühwachs drübergegangen.
sache wieder zammbaut und seither is a ruh!
mit sprühwachs nur so (ohne entspannen) drübergehn, wird nicht funzen weils nicht genug kriechfähig ist, fürchte ich.

Schipfi
30-05-2005, 21:49
i hab auch schwarze... an dem wirds wohl liegen....

kann ma bitte wer mal ein sprüh wachs empfehlen?

punkti
31-05-2005, 00:33
in forstinger, zgonoc, ....

gibts für den unterboden ein farbloses sprühwachs!! ansonsten kann alles wo sprühwachs drauf steht genommen werden!

Roadrookie
31-05-2005, 08:17
....die funktion sprich gutes schalten...

beim Rocky hab ich's wieder weggetan, weil es durch die Bewegung des Hinterbaus immer zum Ghostshifting gekommen ist. Die ganz normalen Züge gehen problemlos.