PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hac 4 piepst nicht mehr :(



trekbikerin
28-12-2006, 13:22
Hallo!

Ich besitze den Hac 4 nun schon einige Jahre - und gestern war es wieder mal notwendig, die Batterie zu wechseln (hab ich im Sportgeschäft machen lassen)...
Jedenfalls funktioniert er jetzt eigentlich wieder - außer, dass er keine Töne mehr von sich gibt (sowohl Alarm- als auch "Tastentöne").
Kennt irgendwer das Problem? Ich hab ihn dann selbst mal aufgeschraubt - aber an und für sich kann ich da nix erkennen...
Kennt wer von euch das "Innenleben" des Hacs? Denn da stehen ja 4 Federn raus - ein 5tes Loch hat aber keine Feder - gehört denn hier vielleicht eine rein? Oder hat das Problem andere Ursachen?

Würde mich sehr freuen, wenn mir irgendwer weiterhelfen kann - denn die im Sportgeschäft wissen eigentlich auch nix - und einschicken möcht ich das Teil eigentlich auch nicht...

Danke und lg
Sandra

GrazerTourer
28-12-2006, 13:34
auf der rechten Seite ist beim gehäuse innen so ein dünner metallener Kontakt. bieg den weit nach innen, sodaß er beim Knopferldrücken an der platine kontakt bekommt. dann piepsts auch wieder beim Drücken.

wenn er garkeine geräusche mehr macht, dann hast du eine der Federn vergessen einzubauen. Ansonsten schau noch beim lautsprecher ob du da einen kontakfehler findest. was anderes kann eigtl. nciht der Grund sein.

LG
Martin

der.bub
28-12-2006, 14:35
das piepsen wird durch eine kleine feder im innenleben übertragen!
wenn diese nicht drin ist gibt er keinen ton von sich...

colnago-fan
28-12-2006, 17:56
das piepsen wird durch eine kleine feder im innenleben übertragen!
wenn diese nicht drin ist gibt er keinen ton von sich...

Kann ich bestätigen!

Die is mir beim Batteriewechsel verloren gegangen und seitdem war Stille!!

MalcolmX
28-12-2006, 18:06
würd das aber vom shop beheben lassen, der die batterien getauscht hat...
die sollten sowas eigentlich wissen...

<MM>
28-12-2006, 19:37
Auch von meiner Seite die Bestätigung: Die goldene Feder ist wohl verlorengegangen...

trekbikerin
29-12-2006, 13:15
Hallo!

Danke für eure Antworten! :toll:
Mein Hac piepst mittlerweile wieder - wird wohl ein kontakt gewesen sein, denn ich hatte ja noch alle federn und diese waren auch im richtigen loch *g*
hab einfach noch mal alle federn raus, kontakte geprüft und wieder rein - jetzt geht er wieder!
und der batterie-wechsel von dem teil ist ja eigentlich auch nicht "schwierig" - der shopmitarbeiter macht da so eine wissenschaft draus - aber jetzt, wo ich das ding selbst aufgeschraubt hab, hab ich ja gesehen, dass man praktisch nix (ok, nicht viel) falsch machen kann...

also, geh meinen hac gleich wieder ausprobieren - eine runde biken (obwohls kalt is...)!

lg sandra

chriz
29-12-2006, 16:12
ich tausch die batterien immer selbst. durch das übertragen auf den pc hab ich einen sehr hohen batterieverbrauch.
mein hac wäre sonst mehr beim batteriewechsel als am bike :D

viper999
29-12-2006, 21:26
wird wohl die feder sein, die fehlt. war bei mir beim ersten bateriewechsel des selbe, als die dame den hac4 zerlegt hat und, gsogt hot (zitat): "hui, da fliagt an jo alles entgegen"
seither is stille :-(

der.bub
02-01-2007, 17:35
die dame den hac4 zerlegt hat und, gsogt hot (zitat): "hui, da fliagt an jo alles entgegen"
seither is stille :-(


:rofl: :rofl: :rofl: :rofl:

little1
08-01-2007, 13:07
Hac 4 piepst nicht mehr :(
abgesehen von den "federn" die man leicht verlieren kann: innen im HAC sind a.) eine kleine biegefeder & b.) ein plastikblättchen; wenn man die feder nun "unter" dem blättchen läßt hat's keinen kontakt mehr zum gehäuse & aus isses mit dem "PIEPS".

übrigens: den "PIEPS" habe ich mir auf einen tip vom händler hin selberst angeschaltet damit endlich ruhe ist draußen auf dem trail. :D

außerdem ist selberbatteriewechselnamHAC genausowichtig wie selberschraubenambike weil man etwas mehr verständnis für das ding entwickelt & am samstagnachmittag keinen bikehändler braucht. :sm: