PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : LX 3-fach Trigger geht leer durch



bs99
22-09-2008, 11:16
Hallo!

Bei einem älteren LX Trigger hab ich das Problem, dass der Hebel beim Raufschalten vom mittleren auf des grosse Kettenblatt leer durchgeht, dh. keine Bewegung am Schaltseil ankommt - man kann nicht mehr Raufschalten. Vom kleinen auf das mittlere KB funktionierts einwandfrei.
Ich kenne das in abgeschwächter Form von meinem Deore Hebel am Stadtrad, dort muss man ein paarmal "Pumpen" um dann doch Schalten zu können.

Was kanns da haben?
Wie wär´s zu reparieren oder muß das Trumm getauscht werden?

Danke
:U:
Bernhard

m0le
22-09-2008, 11:22
KAnn sein, dass das Schaltseil gerissen is, das mal kontrollieren.
Was auch sein kann is, dass einfach das alte Fett im Schalthebel die Klinken verklebt und du deshalb leer schaltest. Da einfach in die Öffung vom Schaltseil mit Neoval reinsprühen und das bissl wirken lassen, ggf paar mal wiederholen.

bs99
22-09-2008, 11:24
Die Züge sind komplett neu.
Das die Klinken verklebt oder abgenudelt sind, kam mir auch in den Sinn, nur wollt ich nachfragen, bevor ich da was zerlege.

Was erwartet mich, wenn ich den Trigger aufmach?
Ein Freund hatte da mal ein Erlebnis mit einem Sram X9 Trigger :f::aerger:

m0le
22-09-2008, 11:48
Die Züge sind komplett neu.
Das die Klinken verklebt oder abgenudelt sind, kam mir auch in den Sinn, nur wollt ich nachfragen, bevor ich da was zerlege.

Was erwartet mich, wenn ich den Trigger aufmach?
Ein Freund hatte da mal ein Erlebnis mit einem Sram X9 Trigger :f::aerger:

lass ihn zu, wennst ihn zerlegst kann sein, dass dir alles entgegen kommt, is zumindest mir mal passiert :f:

Einfach das Kapperl runterdrehen wo du das Schaltseil durchfedelst und dort reinsprühen. Funktioniert so gut wie immer.

bs99
22-09-2008, 12:20
Danke! :toll:

MrWong
22-09-2008, 12:36
...

MrWong
22-09-2008, 12:38
Schon alles richtig beschrieben oben. Nur würd ich zuerst etwas Bremsenreiniger zum lösen des alten Fettes und dann erst Öl reinsprühen.
Dann den Hebel 20 - 30mal betätigen. D.h. hoch und runterschalten.
Mit der Zeit geht er dann wieder.
Wenn nicht, dann neu. Kost ja net die Welt...

Dann geht alles wieder ;)

zet1
24-09-2008, 13:28
Danke fuer die Tipps, war am Wochenende beim Shifter meiner LAdy auch so... was glaubst wie die gesempert hat!! Nun probier ichs mal wie ihr sagt und hoffe dass es funktioniert...


... komisch, auch in meinem fall isses ein LX Shifter 3 fach, und zwar der dunkelblaue mit schwarzer ganganzeige, auch bei dir?

mtb-fan
24-09-2008, 13:46
hab das probelm auch bei einem xt shifter. ist modellunabghängig, fett ist überall drinnen, mal mehr mal weniger.

bs99
24-09-2008, 13:51
Danke fuer die Tipps, war am Wochenende beim Shifter meiner LAdy auch so... was glaubst wie die gesempert hat!! Nun probier ichs mal wie ihr sagt und hoffe dass es funktioniert...


... komisch, auch in meinem fall isses ein LX Shifter 3 fach, und zwar der dunkelblaue mit schwarzer ganganzeige, auch bei dir?

ist einer mit Bremshebel, Bj. 2000.
Ganganzeige hat er glaub ich auch.

alkfred
24-09-2008, 14:12
das problem ist bei shimano-shiftern altbekannt. komischerweise erleb ich´s meistens auch bei besagten lx.
ein wenig brunox ins locherl fürs seil und die gschicht ist erledigt. (hab leider auch schon erlben müssen, dass leuten beim händler sofort ein neuer schalthebel angedreht worden ist :( )

rodolfo
29-11-2008, 00:15
Auch ich habe shimano-shifter Und auch ich hatte das Problem. Tatsächlich genügt ein wenig Kriechöl o.ä. und die Sache ist behoben.
Ich glaub nicht, dass das eine Spezialität von shimano ist.

Raffi14
29-11-2008, 00:38
genau das gleiche problem hab ich auch bei einem ältern lx 3 fach shifter.
gut wenn es mit ein bisschen schmieren behoben ist.

alkfred
29-11-2008, 09:17
Ich glaub nicht, dass das eine Spezialität von shimano ist.

bei anderen firmen ist´s mir noch nie untergekommen. eine häufung hab ich bei besagten lx-shifter der 57xer serie bemerkt.

ist ja nix schlimmes und sollte niemanden davon abhalten, shimano zu kaufen.

alf2
29-11-2008, 17:39
Schon alles richtig beschrieben oben. Nur würd ich zuerst etwas Bremsenreiniger zum lösen des alten Fettes und dann erst Öl reinsprühen.
Dann den Hebel 20 - 30mal betätigen. D.h. hoch und runterschalten.
Mit der Zeit geht er dann wieder.
Wenn nicht, dann neu. Kost ja net die Welt...

Dann geht alles wieder ;)
Vom Bremsenreiniger würde ich allerdings dringend abraten!

Der hat bei mir beim Sprühen auf die Bremsscheiben sogar die Bremsbeläge aufgelöst! - Dünnes Kriechöl, wie Brunox, Neoval oder WD 40 löst das Fett ohnehin.

rodolfo
29-11-2008, 18:32
Vom Bremsenreiniger würde ich allerdings dringend abraten!

Der hat bei mir beim Sprühen auf die Bremsscheiben sogar die Bremsbeläge aufgelöst! - Dünnes Kriechöl, wie Brunox, Neoval oder WD 40 löst das Fett ohnehin.


Ich muss mich korrigieren:
Nachdem ich die Sch..Schaltung "eingeschmiert" habe, hat es prächtig funktioniert. Dann hab ich eine Runde ums Haus gemacht, rauf und runtergeschaltet und jetzt muss ich wieder "pumpen".

stivinix
29-11-2008, 20:56
Ich kann auch bestätigen, dass das häufig bei LX 3-fach Schalthebeln passiert. Kriechöl hilft ein wenig. Anscheinend wird auch die kleine Feder im Raster etwas altersschwach....
Gruß
St.

trialELCH
01-12-2008, 07:19
Glaube nicht, hatte das Problem auch bei einem Haufen Kundenrädern. Unter anderem waren da Deore und 700GS auch dabei

rauder66
02-12-2008, 12:40
Eine andere Möglichkeit die ich auch schon bemerkt habe ist nach abnahme der unteren Abdeckkappe die Mutter welche die ganze Mechanik zusammenhält und in der richtigen Position fixiert. Diese ist mit einer umgebertelten Blechscheibe gesichert.
Eigenartigerweise hat sich die (bei Deore und LX) schon mal gelockert, so dass sich alles leicht bewegte und nicht mehr einrasten konnte.
Nach (gefühlvollem) festziehen und wieder sichern hats problemlos funktioniert.

lg AL

mtb-fan
02-12-2008, 13:05
ich hab das Probelm jetzt bei einer Nexave Schaltung. Ölen hat bisher nichts geholfen.
Den Tip mit der Mutter werd ich noch preobieren.

trialELCH
04-12-2008, 12:26
ich hab das Probelm jetzt bei einer Nexave Schaltung. Ölen hat bisher nichts geholfen.
Den Tip mit der Mutter werd ich noch preobieren.

Welches Öl? Weil mit normalen Nähmaschinen Öl kommst du da nicht weit.
Bin noch immer für:
Bremsenreiniger --> Druckluft zum Ausblasen --> Neoval :)

flo_pfu
31-01-2009, 12:05
Ciao Bernhard,

ich hatte das selbe Problem bzw. Verhaltensmuster bei dem Hebel für die Kassette hinten.
Das ist eine Verschleiserscheinung, bei mir setzte sie nach 5 jahren ein und wurde immer ausgeprägter.

Ich habe den Schalthebel aufgeschraubt (und auch wieder zusammengebaut), das braucht ein wenig Geduld und Zeit aber es ist keine Hexerei wenn man technisches Verständnis hat.

Ich habe mir angeschaut was passiert, wenn der Hebel durchschlupfte.
Bei mir war folgendes:
- Bewegst/drehst Du den Hebel, drückst/drehst Du ein Zahnrad (Form des Zähne: Sägezähnen, also langer Anstieg auf einer seite des Zahns und auf der anderen sehr steiler Anstieg) um genau diesen Winkel weiter.
- aussen am Zahnrad befindet sich ein kleiner Stift der durch eine Feder auf das Zahnrad gedrückt wird.
- stoppst Du Deine Bewegung und nimmst Deinen Finger vom Hebel, geht der Hebel wieder zurück auf seine Stelle
- der kleine Stift drückt sich durch die Feder in das Zahnrad und blockiert es, der steile Anstieg des Zahns stösst nun an den Stift; die Bewegung zurück ist unterbunden.
- das Seil zur Schaltung wurde gespannt und durch das Blockieren des Zahnrads kann das Seil auch nicht mehr lockere werden; die Schaltung schaltet einen Gang weiter und bleibt dort.

Und nun kommt die Alterserscheinung --> die Feder die den Stift gegen das Zahnrad drückt verliert an Spannkraft nach vielen Shcaltvorgängen;
sie drückt den Stift nicht mehr fest gegen das Zahnrad;
was passiert? - Du schaltest (bewegst den Hebel) und drehst das Zahnrad aber sobald Du den Hebel loslässt, arritiert sich das Zahnrad nicht mehr (weil der STift nicht gegen den Zahn gedrückt wird und es blockiert) und es geht auch wieder zurück auf die alte Stelle.
Sprich Du spannst das Seil der SChaltung, aber wenn Du loslässt geht die Spannung wieder verloren und Du schaltest nicht.

Ich habe versucht der Feder des Stifts mehr Spannung zu geben, aber nach einiger Zeit ist es wieder so gewesen, dass ich so wie Du pumpen musste bis ein Gang drinnen war; und am Ende war es dann Glückssache, dass ich einen Gang höher schalten konnte.

Ich würde mir einfach einen neuen Hebel kaufen, das Basteln hilft für kurze Zeit, aber wenn die Feder alt ist, dann bekommt man nie die ursprüngliche Spannkraft zurück.
Das man diese Feder des Halte-Stifts einzeln bestellen kann, halte ich für unwahrscheinlich.


Liebe Grüsse

Flo

MrWong
13-05-2009, 00:50
Vom Bremsenreiniger würde ich allerdings dringend abraten!

Der hat bei mir beim Sprühen auf die Bremsscheiben sogar die Bremsbeläge aufgelöst! - Dünnes Kriechöl, wie Brunox, Neoval oder WD 40 löst das Fett ohnehin.

Durch Zufall den Beitrag wieder gefunden und diese Antwort oben.

Also vom Sprühen auf die Bremsscheibe lösts keine Beläge auf.
Da musst Du schon voll auf die Beläge draufgehalten haben.

Bei organischen Belägen, deren Reibbelag mit Harzen zusammengehalten wird, kann das unter umständen passieren. Bremsenreiniger enthält halt hauptsächlich Lösungsmittel wie Ethanol, Methanol, Butan etc. und diese sind Gift hierfür.

Aber ein Tipp am Rande: Zum reinigen der Bremsscheibe den Bremsenreiniger zuerst auf eine Tuch sprühen und dann die Scheibe abwischen und nicht volle Lotte pur draufsprühen.

Is auch besser für die Hirnzellen, wennst net Tonnen davon einatmest.

;)

madmax78
25-05-2009, 10:04
ich hab das Probelm jetzt bei einer Nexave Schaltung. Ölen hat bisher nichts geholfen.
Den Tip mit der Mutter werd ich noch preobieren.


hab bei meiner nexave das gleiche problem, das einspruehen mit kriechoel (hab dazu die runde deckplatte die am hebel draufsetzt abgeschraubt) hat sich auf den 1. testrunden ums haus mal bewaehrt, mal sehen wies nach den ersten ausfahrt aussieht...

Rednaxela
23-06-2010, 20:47
Is ja sensationell.. mein LX Trigger von 2000 hat vor der WD40 und Bremsenreiniger Behandlung gerade mal 4 Gänge geschalten. Jez wie neu. OHNE Einwirkzeit!

Kann ich nur empfehlen