Bikeboard.at Logo
+ Antworten
Ergebnis 1 bis 9 von 9
  1. #1
    Registrierter Benutzer
    User seit
    Nov 2015
    Ort
    Rauenberg
    Beiträge
    3

    Ergoplanet auf Win10 Appcrash nach Win Update 4013429

    Hallo,

    bekam heute 'Ergoplant has stopped working' beim RoadMovie Absprung unter Win10.
    Beim mir liefen kurz vorher Updates rein.
    Hab mir einen rausgepickt und wohl den entscheidenden gleich gefunden: es war der 4013429.
    Kann das einer verifizieren ?
    Bie mir funktioniert Ergoplanet nach Deinstallation des Updates wieder.

    Fragt sich nur ob das gefixt werden kann ?

    Grüße,
    Rainer

  2. #2
    Registrierter Benutzer
    User seit
    Nov 2015
    Ort
    Rauenberg
    Beiträge
    3
    Hallo,

    der Fehler betrifft wohl nur Rechner, die von Win7 auf Win 10 upgedated wurden (bei mir der Fall) bzw. Rechner, die eine DVD-Player App installiert haben.
    Es gibt im Netz zahlreiche Meldungen zu dem Problem.
    Ursache ist die CompPkgSup.dll in der Version 14393.953, die mit dem Update 4013429 kam.
    Habe das Update jetzt weider eingespielt. Ein weiteres Problem ist, dass man bspw, den Ergoplanet-Movie Order nicht mehr öffnen kann, der explorer
    stürzt dabei ab. Ist wohl auch abh. von dem Filmformat, welches abgespielt bzw. gelesen werden soll.
    Behelfe mich nun mit einer ersetzten ComPkgSup.dll in system32 und SYSWOW64 (Version 14393.0). Habe ich mir von einem Rechner geholt, der noch nicht
    upgedated war. Da ein relativ großer Benutzerkreis betroffen ist, gehe ich davon aus, dass hier eine Korrektur seitens Microsoft geliefert wird.

    Grüße,
    Rainer

  3. #3
    auf dem Weg... Avatar von Rainer L.
    User seit
    Feb 2003
    Ort
    Ruppertsecken
    Beiträge
    504
    Hab den gleichen Fehler, hoffentlich wird es schnell behoben

  4. #4
    Registrierter Benutzer
    User seit
    Nov 2014
    Ort
    Nürnberg
    Beiträge
    27
    Hallo Rainer,
    Vielen Dank für's debuggen, wollte gerade versuchen rauszufinden was dran schuld ist; dachte "schau erst mal ins Forum".
    Hat mir viel Zeit erspart.
    Kann jetzt dank dir meine Sonntags-Tour anfangen (Motirolo).

    Hab nochwas dazu gefunden:
    https://answers.microsoft.com/en-us/...6-d32d3c111f38
    Die haben, scheint's das gleiche Problem.

    Um bestimmte Updates (z.B. den KB4013429) zu unterbinden gibt es ein Tool von MS:
    https://support.microsoft.com/de-de/help/3073930/how-to-temporarily-prevent-a-driver-update-from-reinstalling-in-windows-10
    Das geht nicht nur für Treiber sondern auch für OS-Updates.
    Dazu muß erst der KB4013429 deinstalliert werden
    Vorgehensweise:
    - in der Systemsteuerung->Programme und Features aufrufen (bzw. in der Kategorie Ansicht: "Programm deinstallieren")
    - auf installierte Updates klicken
    - rechten Mausklick auf den KB4013429 -> deinstallieren
    - reboot
    - nach dem reboot das o.a. Tool starten, weiter
    - "Hide Updates" anwählen
    - nach einiger Zeit sollte der KB4013429 aufgelistet werden
    - checkbox ankreuzen
    - weiter, schließen

    Ich mach das mal bei mir bis MS eine Lösung hat.

    Viele Grüße,
    Ewald
    Geändert von GoHoRadler (19-03-2017 um 17:27 Uhr)

  5. #5
    auf dem Weg... Avatar von Rainer L.
    User seit
    Feb 2003
    Ort
    Ruppertsecken
    Beiträge
    504
    Danke für die ausführliche Anleitung

    Geht wieder

  6. #6
    Registrierter Benutzer
    User seit
    Nov 2014
    Ort
    Nürnberg
    Beiträge
    27
    Für Alle die seit dem KB4013429 Probleme hatten:
    es gibt ein neues Update von MS: KB4015438, welches das KB4013429 ersetzt:
    https://support.microsoft.com/de-de/...date-kb4015438

    Die neue Version der CompPkgSup.dll ist nach dem Update 10.0.14393.969.
    Damit sollte wieder alles laufen.

    Viele Grüße,
    Ewald
    Geändert von GoHoRadler (21-03-2017 um 19:43 Uhr)

  7. #7
    Registrierter Benutzer
    User seit
    Dec 2013
    Ort
    wettingen
    Beiträge
    21
    Hallo zusammen, habs genau so wie es GoHoRadler beschrieben hat durchgeführt, funktioniert wieder alles. Hatte schon Schlimmeres befürchtet.
    Vielen Dank

  8. #8
    Registrierter Benutzer
    User seit
    Nov 2014
    Ort
    Nürnberg
    Beiträge
    27
    Zitat Zitat von baumir Beitrag anzeigen
    Hallo zusammen, habs genau so wie es GoHoRadler beschrieben hat durchgeführt, funktioniert wieder alles. Hatte schon Schlimmeres befürchtet.
    Vielen Dank
    Hi baumir,
    wrenn du das Update KB4015438 installiert hast brauchst du nichts mehr machen (siehe #6).
    Dieses ersetzt das KB4013429; die neue Version der CompPkgSup.dll ist nach dem Update 10.0.14393.969.

    Gruß,
    Ewald

  9. #9
    Registrierter Benutzer
    User seit
    Dec 2013
    Ort
    wettingen
    Beiträge
    21
    Ewald, ja so habe ich es gemacht, alles wieder ok, Danke

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 07-06-2014, 11:08
  2. dakota 20: nach update topo weg
    Von kupi im Forum Technik & Material powered by ROSE Bikes
    Antworten: 1
    Letzter Beitrag: 15-10-2010, 20:02
  3. Nach Update P8i Wattberechnung geändert?
    Von Beaker im Forum Indoor Cycling
    Antworten: 2
    Letzter Beitrag: 16-11-2007, 22:29
  4. nach ergo win update Schaltung weg
    Von Mexx_111 im Forum Indoor Cycling
    Antworten: 7
    Letzter Beitrag: 24-01-2006, 09:48
  5. benutzer weg nach ergowin update?
    Von Lippi im Forum Indoor Cycling
    Antworten: 2
    Letzter Beitrag: 22-01-2006, 14:00

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

  • Teile es!