Zum Inhalt springen

Hardware für Roadmovie?!


Rennradradler
 Teilen

Empfohlene Beiträge

Moin Moin,

 

ich bin neuer Ergometer-Fahrer und bin total begeistert. Leider hab ich auf Grund meines alten Laptops erhebliche Probleme und muss mir daher über kurz oder lang einen Rechner neu aufbauen.

 

Roadmap läuft auf meinem gut 5 Jahre alten Laptop einigermaßen. Darüber will ich nicht klagen. Auch ein älteres RLV Video geht noch einigermaßen (ruckelt zwar, aber wenn es nur so sein würde, könnte ich damit leben). Die Mondfeld-Demo hingegen ist eine Diashow in Perfektion.

 

Jetzt meine Frage an die Experten.

 

Welche CPU & Graka würdet Ihr mir empfehlen (für schmales Geld), damit ich auch für die zukünftigen, kommenden Videos in 720er und/oder Full-Hd Auflösung (FullHD muss aber eigentlich wirklich nicht sein) ruckelfrei fahren kann...???

 

Will den PC nur dafür aufbauen, für nichts weiteres...

 

Vielen Dank.

 

Bis bald auf dem Bike

Torben

:U:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hat jemand ein Board auf Basis Dual Atom / ION mit Ergoplanet im Einsatz?

So was z.B: ASUS AT3N7A-I, GeForce 9400

 

Die spielen HD-Filme sauber ab, und hätten halt den Vorteil eines wirklich niedrigen Stromverbrauches. Ideal als Medien-PC, der viel läuft.

 

interessieren würde mich das auch... denn zwischen hd-filmen abspielen und hier irgendwelche zwischenberechnungen vornehmen ala roadmovie ist ja schon was anderes....

Link zu diesem Kommentar
Auf anderen Seiten teilen

 

danke. also reicht ein 50 eur intel 2x2,5 dual core??

 

xp benutze ich weiter, also 1-2 gb ram rein sowie eine 39 eur graka mit 512 mb ram (nvidia oder ati ist wohl relativ lachs) und dann sollte es laufen?!?

 

mmhhh, dan muss ich mich wohl bald auf die suche machen... ein atom schafft das wohl nicht ??? (siehe oben)

Link zu diesem Kommentar
Auf anderen Seiten teilen

danke. also reicht ein 50 eur intel 2x2,5 dual core??

 

xp benutze ich weiter, also 1-2 gb ram rein sowie eine 39 eur graka mit 512 mb ram (nvidia oder ati ist wohl relativ lachs) und dann sollte es laufen?!?

 

mmhhh, dan muss ich mich wohl bald auf die suche machen... ein atom schafft das wohl nicht ??? (siehe oben)

 

reicht absolut...

Die spielen HD-Filme sauber ab, und hätten halt den Vorteil eines wirklich niedrigen Stromverbrauches. Ideal als Medien-PC, der viel läuft.

Hier muß man eines aber auseinanderhalten... die 9400 besitzt eine HD-Beschleunigung und dekodiert das Video - die CPU muß hier nix großartig machen. Wäre dem nicht so, wäre der Atom bestimmt an seiner Grenze im FullHD-Bereich. Jetzt wäre die Frage zu klären, wo die 9400 vom Codec her ansetzt... bisher sind die Widescreen von mir oder Tacx alle noch im mpeg-4-visual ASP, was im eigentlichen Sinne kein HD-Codec ist - oder einfach mal in einem gut sortierten Computerladen ausprobieren - Speicherstick rein und auch die Filmspeed auf 1,25 setzen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

interessieren würde mich das auch... denn zwischen hd-filmen abspielen und hier irgendwelche zwischenberechnungen vornehmen ala roadmovie ist ja schon was anderes....

 

Heute Nacht habe ich Mondfeld Dateien fertig herunter geladen, hier ein Dank an die 1-2 Seeder die mir das ermöglicht haben, und gerade als Simulation abgespielt.

Rechner ist ein msi x340. (ulv 723 Prozessor) Notebook.

Hat eine 1,2 Ghz Low Energy Prozessor und onboard Graphikkarte mit Shared Memory. OS ist windows 7.

Also etwas über Atom Netbooks aber weit weg von diversen gängigen Standrechnern.

Bei Faktor ca. 2 geht die CPU Auslastung auf nahe 100% ( entspricht ca. 80 km/h auf der Ebene).

Rucklen konnte ich keines feststellen. Mit anderen Videos habe ich schon am zusätzlich angeschlossenem Fernseher probiert. Anschluss direkt über HDMI, ebenfalls kein Problem, aber eine paralle Ausgabe des Videosignals sollte den Rechner auch nicht zusätzlich belasten, getrennte Bildschirme habe ich noch nicht getestet.

Kurz gesagt, die Anforderungen an den Rechner sind nicht sehr hoch. Ich achte allerdings bei der Installation meiner Rechner darauf dass sich keine unbemerkt im Hintergrund arbeitenden Programme "einnisten" (zb. ICQ und Konsorten), Wlan und Antivirus ist allerdings aktiv. (wäre noch eine Reserve dies wegzuschalten).

Statt einem Neukauf könnte ev. eine "saubere" Neuinstallation bei manchen Rechnern reichen.

 

@hanse

Ein Roadmovie in Simulation laufen lassen, Cockpit anzeigen ( Größe groß) und Geschwindigkeit immer weiter hinaufdrehen. Rechts bei Roadmovie wird der Faktor und die CPU Auslastung angezeigt.

 

Grüizi Gernot

Link zu diesem Kommentar
Auf anderen Seiten teilen

Welche CPU & Graka würdet Ihr mir empfehlen (für schmales Geld), damit ich auch für die zukünftigen, kommenden Videos in 720er und/oder Full-Hd Auflösung (FullHD muss aber eigentlich wirklich nicht sein) ruckelfrei fahren kann...???

 

Also bei mir läuft Roadmovie auf einem PC mit Pentium IV 2,8 Ghz, 1 GB Ram und Geforce 4200ti relativ gut.

 

Die CPU-Auslastung bewegt sich bei Mondfeld in der Simulation mit 39,6 km/h im Bereich von 35-50%. Wenn die Geschwindigkeit der Simulation auf 79,2 km/h erhöht wird, liegt die CPU-Auslastung bei 70%.

 

Roadmovie läuft auf diesem PC bei HD-Videos aber nur ruckelfrei, wenn in der Detailansicht "Verbergen" angeklickt ist (d. h. Höhenprofil ist komplett ausgeblendet) oder der Höhenprofilzoom ist auf 2 km eingestellt. Die CPU-Auslastung ändert sich allerdings kaum, wenn von "Verbergen" auf "Höhenprofil" gewechselt wird, es beginnt dann lediglich zu ruckeln. :confused:

Dieses Phänomen ist reproduzierbar und auf einem vergleichbarem PC mit Geforce 5900xt Grafikkarte ebenfalls feststellbar. Bei einem weiteren von mir gestesten PC mit Dualcoreprozessor und Geforce 7800GTX Grafikkarte tritt dieses nicht auf. Hier läuft alles flüssig, ob mit oder ohne eingeblendetem Höhenprofil.

Seltsam nur, dass für die ruckelfreie Bildwiedergabe ein simples Höhenprofil bei alten PC solch einen massiven Einfluss hat.

Vielleicht wissen ja Schnelltreter o. Crackerjack woran das liegen kann.:wink:

 

Gruß

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wird irgendeine directx Angelegenheit sein, die alte Grakas aus welchen Gründen auch immer, trotz aktuellem Treiber, mehr in die Knie zwingt als neuere Grakas.

 

Meine älteste Graka ist eine 6600 Geforce. Hier geht die CPU-Usage 20 % in die Höhe, wenn ich das Menü einblende von Ergoplanet... ansonsten tut sich bei Höhenprofil bzw. mit oder ohne Cockpit da nix ;)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Noch ne Frage:

 

rechner ist zusammengebaut, hab aber nur die onbord-graka...fahr mit divx-codec...

 

bei der sim des roadmovie:

bei 80 km kein prob.... bei 7 km ruckelt es... ist das normal.. ich weiss ja, 7 km bergab fährt keiner, aber trotzdem?!?

 

und, während ich roadmap fahre und dann die übersichtskarte mir anzeigen lassen will, fängt es tierisch an zu ruckeln und die übersichtskarte bleibt schwarz... wenn ich sie ausschalte, ist alles wieder in ordnung... liegt das auch an der internen-graka?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Noch ne Frage:

bei der sim des roadmovie:

bei 80 km kein prob.... bei 7 km ruckelt es... ist das normal.. ich weiss ja, 7 km bergab fährt keiner, aber trotzdem?!?

 

und, während ich roadmap fahre und dann die übersichtskarte mir anzeigen lassen will, fängt es tierisch an zu ruckeln und die übersichtskarte bleibt schwarz...

Hallo Rennradradler,

 

wenn Du bei einer aktuellen EP-Version das große Cockpit einblendest, steht ganz rechts unter "Roadmovie" die Videogeschwindigkeit relativ zur Aufnahme; 1,0 bedeutet gleich schnell. Bei Werten unter ca. 0,5 ruckelt es, weil zu wenige Einzelbilder vorhanden sind (Diashow statt Film).

 

Wenn bei der CPU-Auslastung (ebenfalls rechts) genug Reserven bestehen, kommt ein Ruckeln woanders her. Hast Du alternativ bei der Detailansicht "Karte" probiert (mit EP 0.5.12) ? Wird das Ruckeln weniger, wenn Du das Fenster insgesamt verkleinerst ?

 

Gruss

hsl72

Link zu diesem Kommentar
Auf anderen Seiten teilen

echt? werde es testen.. hab doch aber firefox ;-)... egal, ich probier alles.... bis later

 

 

Zitat:

Zitat von huby43 Beitrag anzeigen

Ich hab ErgoPlanet noch nie mit dem IE verwendet, immer mit Firefox und das ging auch immer.

 

Zitat Schnelltreter (Tilo):

Das ist völlig egal welchen Browser du zum surfen verwendest! ErgoPlanet verwendet aber intern & unsichtbar den IE! Und Version 6 kann ich nicht gewährleisten! Also falls du den IE 6 auf dem PC hast aktualisiere in bitte auf Version 7!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

×
×
  • Neu erstellen...