PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Hac4 Pro-Tasten keine Reaktion



yoerk
03-08-2008, 22:00
Hallo,

Ich weiß es gibt speziell zum Hac schon viele Threads, leider konnte mir keiner weiterhelfen. Folgendes Problem:

Tasten Funktionieren nicht mehr, und zwar keine.

Batterie rausgenommen - wieder reingetan, und das selbe Problem.
Es geschieht einfach nichts, auch kein Piepston. Ich könnte :k:.

Was kann man da machen? hilft hier nur noch das Gerät an Ciclo zu senden? Ich hab mal etwas von einem Reset gelesen, aber leider keine weiteren Infos gefunden.

Vielleicht hatta ja jemand das selbe Problem, oder kann mir weiterhelfen, wär super bin nähmlich grad auf Bikeurlaub und würde das Teil eigendlich brauchen :mad:.

lg

Hannibal Smith
03-08-2008, 22:02
Wie lang hast die Batterie herausen gehabt?

chriz
03-08-2008, 22:15
sind alle 4 federn auf ihrem platz bzw der kleine kontaktstift bei der plastikeabdeckung durchgefädelt ?

yoerk
04-08-2008, 10:26
... Batterien hab ich jetzt über Nacht herausen gehabt - nun funtioneieren wieder 2 Tasten.

nun ja die Federn müssten an ihrem Platz sein, nur die Plastikabdeckung hängt eigendlich nur noch an einem Faden in dem Gehäuse, daran könnte es liegen. Erfüllt diese Abedeckung überhaupt einen Zweck?

lg

FendiMan
05-08-2008, 20:18
Hast du schon einen Reset probiert?
Dazu schraubt man den Deckel auf, oben links (über der kleinen goldenen Feder) ist ein kleines Loch, dort mit einem kleinen Schraubenzieher vorsichtig rein und leicht bewegen, bis man im Display das Wort Ciclo sieht.
Ich muss dazu sagen, das ich das selber noch nicht probiert habe. ;)

Hannibal Smith
05-08-2008, 20:20
Ganz blöde Frage aber der die Bat. einfach leer is kann nicht sein, ich glaub ich hatte das Problem auch schon mal.