PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bikeboard verstümmelt !



scotty
03-08-2004, 15:41
H I L F E !!!!

ähhm - ich hab es irgendwie zusammengebracht das ich auf allen http://www.nyx.at.... seiten keine umlaute mehr sehe und des schau echt sch...aus und zum lesen ist es echt ein graus

liebe profis - lost moi umiwochsn die guaden ideen !

scotty

HAL9000
03-08-2004, 15:50
welchen browser verwendest du?

snakebite
03-08-2004, 15:52
Was hast denn unter View -> Encoding eingestellt?
Western European sollte passen.

Zu finden in der Menuleiste des Browsers (falls IE)

scotty
03-08-2004, 15:53
hi HAL !

:D auf dich hob i eh gsetzt !!!!

HAL9000
03-08-2004, 15:57
dann ist der erste tip wie vom snakebite gesagt:

schau unter "ansicht" -> "codierung" ob "westeuropisch (windows)"
ausgewhlt ist. mit z.b. "unicode" sind die umlaute auch weg...

CU,
HAL9000

scotty
03-08-2004, 15:57
Original geschrieben von snakebite
Was hast denn unter View -> Encoding eingestellt?
Western European sollte passen.

Zu finden in der Menuleiste des Browsers (falls IE)

seltsame gschicht - ist auf UNICODE (UTF-8) gestellt und wenn ich's umstelle auf "Western European (Windows)" und ich schliesse den IE und start ihn wieder ist es wieder auf UNICODE (UTF-8)

?????

ca.avr|downhill
03-08-2004, 16:04
Original geschrieben von Scott-Maniac
seltsame gschicht - ist auf UNICODE (UTF-8) gestellt und wenn ich's umstelle auf "Western European (Windows)" und ich schliesse den IE und start ihn wieder ist es wieder auf UNICODE (UTF-8)
?????


schlie mal alle ie fenster - ffne dann den browser 1x und stelle die encoding option auf windows Western European (Windows) (oder unter 'more' dann Western European (ISO)) und auto-select deaktivieren!!!

HAL9000
03-08-2004, 16:05
Original geschrieben von Scott-Maniac
seltsame gschicht...
kannst du mit dem registry-editor umgehen?

scotty
03-08-2004, 16:07
regedt32 oder regedit ?

HAL9000
03-08-2004, 16:10
Original geschrieben von Scott-Maniac
regedt32 oder regedit ?
ok... - du kannst... :p

regedit: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\International

was steht da bei "Default_CodePage"?

scotty
03-08-2004, 16:16
Original geschrieben von HAL9000
ok... - du kannst... :p

regedit: HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\International

was steht da bei "Default_CodePage"?

in HEX --> E2040000

HAL9000
03-08-2004, 16:20
Original geschrieben von Scott-Maniac
in HEX --> E2040000
dann bessere mal aus auf: e9 fd 00 00

(vorher alle ie-fenster zumachen)

scotty
03-08-2004, 16:31
Original geschrieben von HAL9000
dann bessere mal aus auf: e9 fd 00 00

(vorher alle ie-fenster zumachen)

:( wird no immer nix - hmm, ich muss mich jetzt auf den weg machen - ich schau mir das am abend zhaus no amoi genau an - hmmm - wos hob i do wida draht !!! :mad:

danke an alle lieben heinzelmännchen !!!

NoGeh
03-08-2004, 16:44
Original geschrieben von Scott-Maniac
:( wird no immer nix - hmm, ich muss mich jetzt auf den weg machen - ich schau mir das am abend zhaus no amoi genau an - hmmm - wos hob i do wida draht !!! :mad:

danke an alle lieben heinzelmännchen !!!

Am Abend geht net, da mut beim Grillfestl sein ;) :D

ca.avr|downhill
03-08-2004, 16:54
hab das problem selbst ein paar mal ghabt ...
.... hab immer das system neugestartet und die encoding einstellung wieder zurckgesetzt (gleich den browser schliessn und nochmal ffnen), dann gings wieder

TomCool
03-08-2004, 16:58
Grundstzlich glaub ich weniger,.dass das etwas mit Deiner Anzeige im IE zu tun hat, als mit den EInstellungen der Tastatur.

Denn Du siehst nicht nur keine Umlaute, Du schreibst auch keine! ;)

ca.avr|downhill
03-08-2004, 16:59
versuch dann die option auto-select zu aktivieren - der browser sucht sich je nach homepage und website die ntigen codings raus!!!

ca.avr|downhill
03-08-2004, 17:05
Original geschrieben von TomCool
Grundstzlich glaub ich weniger,.dass das etwas mit Deiner Anzeige im IE zu tun hat, als mit den EInstellungen der Tastatur.

Denn Du siehst nicht nur keine Umlaute, Du schreibst auch keine! ;)


dann msste er auch das selbe problem in word haben - normalerweise liegt das problem beim IE - hab die selben probleme auch schon paar mal ghabt

@Scott-Maniac: Prf mal die tastatur einstellung :D - vielleicht hat TomCool recht

scotty
04-08-2004, 06:22
hi leute !

DANKE fr eure tipps - jetzt funzt's wida
jedes mal wenn ich ein REFRESH (sprich F5) gemacht hab haben sich die characters wida verdraht !

ich hab jetzt das ENCODING auf "auto" gestellt und jetzt scheint es fr den moment zu funzen

:toll: - danke purschen !!!!
scotty