PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : gmx.at funktioniert nicht



Ivan Alto
01-11-2014, 11:20
Mein gmx.at Account (mit Windows livemail 2012) funktioniert nicht, dh ich kann emails empfangen, aber nicht versenden. Mein ymail.com Account (ebenfalls mit Windows livemail 2012) funktioniert einwandfrei. Hat jemand eine Idee, woran das liegen könnte?

erdwolf
01-11-2014, 11:51
Bekannter hatte da unlängst Probleme, der hat sein (Pirelli) Modem Ein/Ausgeschalten und dann hat es funktioniert, man glaubt es kaum!

Edit: oder siehe hier (https://kontakt.gmx.net/index.html) unter "Fehlermeldung beim Senden von Emails"

Ivan Alto
01-11-2014, 12:05
Bekannter hatte da unlängst Probleme, der hat sein (Pirelli) Modem Ein/Ausgeschalten und dann hat es funktioniert, man glaubt es kaum!

Edit: oder siehe hier (https://kontakt.gmx.net/index.html) unter "Fehlermeldung beim Senden von Emails"

Hab ich auch schon versucht, bewirkt aber nichts. "Fehlermeldung..." beschäftigt sich nur mit Fehlern, die falsche Adresse oä als Ursache haben.

stefan_m
01-11-2014, 12:53
Was heißt funktioniert nicht? Kommt irgendeine Fehlermeldung? Sicher das der Postausgangsserver richtig konfiguriert ist?

Ivan Alto
01-11-2014, 12:58
Was heißt funktioniert nicht? Kommt irgendeine Fehlermeldung? Sicher das der Postausgangsserver richtig konfiguriert ist?
Emails bleiben im Postausgang und werden nicht gesendet. Das sagt auch die Fehlermeldung. Offensichtlich ist der Postausgansserver nicht richtig konfiguriert, ich habe aber die neue Zahl 587 bei SMTP auf Anraten eines Freundes eingegeben.

erdwolf
01-11-2014, 13:04
Kannst Mails vom Browser aus verschicken, in obigem Link steht ja auch, dass GMX manchmal sperrt wenn Dein Account womöglich für den Versand mißbraucht wird. Das könntest dann wenigstens ausschließen wenn der Versand über den Browser funktioniert?

grey
01-11-2014, 13:11
https://hilfe.gmx.net/mailprogramme/pop3.html
Verschlüsselung, servername und port korrekt?

Ivan Alto
01-11-2014, 13:24
Servername und port ist korrekt, bei Verschlüsselung kann ich nichts auswählen.

Bike_R
02-11-2014, 07:32
Ich hatte vor einiger Zeit ein ähnliches Problem mit Thunderbird, da GMX bei der Verschlüsselung was geändert hatte.

Eine Anleitung zum ändern der Verschlüsselung:

https://hilfe.gmx.net/mailprogramme/pop3.html#livemail
https://www.df.eu/forum/threads/69549-Live-Mail-2012-SMTP-Authentifizierung-%C3%BCberpr%C3%BCfen-POP3-IMAP-Postfach-einrichten

Und die entsprechenden GMX Daten: https://hilfe.gmx.net/mailprogramme/pop3.html

Ivan Alto
02-11-2014, 09:50
Ich hatte vor einiger Zeit ein ähnliches Problem mit Thunderbird, da GMX bei der Verschlüsselung was geändert hatte.

Eine Anleitung zum ändern der Verschlüsselung:

https://hilfe.gmx.net/mailprogramme/pop3.html#livemail
https://www.df.eu/forum/threads/69549-Live-Mail-2012-SMTP-Authentifizierung-%C3%BCberpr%C3%BCfen-POP3-IMAP-Postfach-einrichten

Und die entsprechenden GMX Daten: https://hilfe.gmx.net/mailprogramme/pop3.html

Danke, werds mal versuchen!

erdwolf
22-11-2014, 10:49
und? Hast Dein Problem behoben, wenn ja wäre es für die Poster nicht uninteressant was die Ursache war ???

Ivan Alto
22-11-2014, 11:04
und? Hast Dein Problem behoben, wenn ja wäre es für die Poster nicht uninteressant was die Ursache war ???

Nein, meine GMX-Adresse funktioniert nicht, dh ich kann emails empfangen aber nicht senden. Verwende halt jetzt meine ymail-Adresse.

riffer
22-11-2014, 14:05
Gestern war ganz Yahoo im Stillstand...

Ivan Alto
22-11-2014, 14:55
Gestern war ganz Yahoo im Stillstand...

Trotzdem funktioniert das und GMX nicht!

revilO
22-11-2014, 16:01
Wenn bei GMX von einem Moment auf den anderen nichts mehr funktioniert, liegt es meist an einer vorübergehnden Störung. Ändert man in dieser Zeit die Einstellungen, funktioniert dann nach der Störung nichts mehr und es empfiehlt sich, wieder die vorherigen Einstellungen herzustellen.

meine Einstellungen:

Postausgang: mail.gmx.net
Postausgangsserver erfordert Authentifizierung - gleiche wie für den Posteingangsserver
Serverportnummer-Postausgang SMTP: 25

wenn das alles nichts nützt, kann man immer noch über GMX Webmail senden

hermes
22-11-2014, 16:20
bei mir gibts keine probleme mit gmx.

Ivan Alto
22-11-2014, 23:34
Wenn bei GMX von einem Moment auf den anderen nichts mehr funktioniert, liegt es meist an einer vorübergehnden Störung. Ändert man in dieser Zeit die Einstellungen, funktioniert dann nach der Störung nichts mehr und es empfiehlt sich, wieder die vorherigen Einstellungen herzustellen.

meine Einstellungen:

Postausgang: mail.gmx.net
Postausgangsserver erfordert Authentifizierung - gleiche wie für den Posteingangsserver
Serverportnummer-Postausgang SMTP: 25

wenn das alles nichts nützt, kann man immer noch über GMX Webmail senden

SMTP: 25 hatte ich eingestellt. Als das nicht mehr funktionierte, hat mir ein Freund mitgeteilt, dass gmx auf 587 umgestellt hat. Hab das dann gemacht und funktioniert auch nicht!

erdwolf
23-11-2014, 07:03
Wie schon weiter oben erwähnt, hatte mein Bekannter selbiges Problem durch Neustart des Modems behoben bekommen. Aber das hast Du ja auch schon probiert (vielleicht leider zwischendurch die Einstellungen geändert?)
Ob es über den Webbrowser verschicken geht hast Du uns aber nicht beantwortet oder hab ich was überlesen?

riffer
23-11-2014, 07:55
Trotzdem funktioniert das und GMX nicht!

Stimmt jetzt wieder, aber gmx ging bei mir durchgehend.

Ivan Alto
23-11-2014, 10:18
Wie schon weiter oben erwähnt, hatte mein Bekannter selbiges Problem durch Neustart des Modems behoben bekommen. Aber das hast Du ja auch schon probiert (vielleicht leider zwischendurch die Einstellungen geändert?)
Ob es über den Webbrowser verschicken geht hast Du uns aber nicht beantwortet oder hab ich was überlesen?

Ich glaube, das Problem ist, dass gmx mit windows livemail nicht funktioniert. Über webmail könnte ich emails verschicken, das ist mir aber zu umständlich, da ich ja meine Yahoo-Adresse mit livemail verwenden kann.

revilO
23-11-2014, 12:41
versuche einmal eine im Postausgang hängen gebliebene Mail aufzurufen und weiterzuleiten

Ivan Alto
23-11-2014, 14:03
versuche einmal eine im Postausgang hängen gebliebene Mail aufzurufen und weiterzuleiten

Das Feld "Weiterleiten" lässt sich gar nicht anklicken!

revilO
23-11-2014, 14:31
ich würde Windows Live Mail neu installieren (zuerst über Systemsteuerung/Programme und Features/Windows Essentials 2012 deinstallieren)

Ivan Alto
23-11-2014, 14:36
Jetzt funktionierts, zwar zögerlich, aber es geht! Habe wieder auf SMTP 25 zurückgestellt.
Danke revilO und allen anderen!