Bikeboard.at Logo
+ Antworten
Seite 5 von 5 ... 2345
Ergebnis 61 bis 70 von 70
  1. #61
    Marin
    User seit
    Oct 2012
    Ort
    Ottakring
    Beiträge
    1.010
    Ich vermisse auch auf meinem Asus Memo Pad und meinem Nexus 5 die Desktop-Variante (beide mit Chrome). Wäre super wenn man auf die auch kommen würde!
    heretic

  2. #62
    Admin Avatar von NoSane
    User seit
    Nov 2001
    Ort
    Wr. Neustadt
    Beiträge
    3.627
    Hi Leute... ich glaube der Fehler ist behoben, könnt ihr bitte nochmal checken ob's jetzt funkt bei euch?

  3. #63
    Marin
    User seit
    Oct 2012
    Ort
    Ottakring
    Beiträge
    1.010
    Nexus 5: Geht! Cool - vielen Dank!

    Werde aber weiterhin zu 90% responsive bleiben.
    heretic

  4. #64
    Admin Avatar von NoSane
    User seit
    Nov 2001
    Ort
    Wr. Neustadt
    Beiträge
    3.627
    super! wenn dir am Responisve etwas fehlt einfach melden... für Tablet kommt noch eine optimierte Version im Oktober, Startseite(News) werden wir fürs Handy auch noch überarbeiten, Magazin-Teil und das Blättern im Forumsbereich...

    ***

    "Alle Foren als gelesen" folgt noch

  5. #65
    Registrierter Benutzer Avatar von rogma84
    User seit
    Jul 2012
    Ort
    im Osten
    Beiträge
    414
    Super ;-)
    danke

  6. #66
    OO , oooo , ______, Avatar von tenul
    User seit
    Nov 2007
    Ort
    Wien
    Beiträge
    10.483

    Mobilversion wieder aktivieren?

    Bis vor kurzem war das Forum am Handy (Samsung S9 / Samsung-Internet-Browser) eigentlich dank Mobil-/Responsiveversion sehr gut lesbar. Seit ca 1-2 Wochen funktioniert diese Ansicht nicht mehr.
    Da ich einen Zusammenhang mit der neuen Forumssoftware vermutet habe, hab ich mit der Meldung erst mal zugewartet. Allerdings hat sich nichts Entscheidendes getan. Daher die Bitte @NoSane:
    Magst du dir die Darstellung kurz mal anschauen? Vielleicht hat's ja was und lässt sich leicht beheben.

    Zur Illustration zwei Screenshots:

    So war es bis zur Umstellung: Klicke auf die Grafik für eine größere Ansicht

Name:	Screenshot_20200908-085056_Chrome.jpg
Hits:	89
Größe:	542,2 KB
ID:	214273
    Und so sieht es seit kurzer Zeit aus. Klicke auf die Grafik für eine größere Ansicht

Name:	Screenshot_20200908-085137_Samsung Internet (2).jpg
Hits:	90
Größe:	703,5 KB
ID:	214272


    EDIT sagt, ich muss das präzisieren - diese kleinteilige Darstellung ergibt sich offenbar nur im Samsung-Internet-Browser. In Chrome (zB) wäre die Darstellung ok - allerdings wär es lieber, nur wegen diesem Forum nicht komplett den Browser wechseln zu müssen.
    Geändert von tenul (08-09-2020 um 17:30 Uhr)
    - - - TAKE YOUR TIME - - -


    .................Böööörse!................

    ................__o
    .............._ \<,_
    .............(_)/..(_)...............




  7. #67
    Registrierter Benutzer
    User seit
    Dec 2014
    Ort
    zwischen alpen und karawanken
    Beiträge
    1.739
    Zitat Zitat von tenul Beitrag anzeigen
    Bis vor kurzem war das Forum am Handy (Samsung S9 / Samsung-Internet-Browser) eigentlich dank Mobil-/Responsiveversion sehr gut lesbar. Seit ca 1-2 Wochen funktioniert diese Ansicht nicht mehr.
    Da ich einen Zusammenhang mit der neuen Forumssoftware vermutet habe, hab ich mit der Meldung erst mal zugewartet. Allerdings hat sich nichts Entscheidendes getan. Daher die Bitte @NoSane:
    Magst du dir die Darstellung kurz mal anschauen? Vielleicht hat's ja was und lässt sich leicht beheben.

    Zur Illustration zwei Screenshots:

    So war es bis zur Umstellung: Klicke auf die Grafik für eine größere Ansicht

Name:	Screenshot_20200908-085056_Chrome.jpg
Hits:	89
Größe:	542,2 KB
ID:	214273
    Und so sieht es seit kurzer Zeit aus. Klicke auf die Grafik für eine größere Ansicht

Name:	Screenshot_20200908-085137_Samsung Internet (2).jpg
Hits:	90
Größe:	703,5 KB
ID:	214272


    EDIT sagt, ich muss das präzisieren - diese kleinteilige Darstellung ergibt sich offenbar nur im Samsung-Internet-Browser. In Chrome (zB) wäre die Darstellung ok - allerdings wär es lieber, nur wegen diesem Forum nicht komplett den Browser wechseln zu müssen.
    Ich hab auch ein samsung, surfe mit dessen Browser und hab nach wie vor die lesbare mobilansicht

  8. #68
    OO , oooo , ______, Avatar von tenul
    User seit
    Nov 2007
    Ort
    Wien
    Beiträge
    10.483
    Zitat Zitat von NoNick Beitrag anzeigen
    Ich hab auch ein samsung, surfe mit dessen Browser und hab nach wie vor die lesbare mobilansicht
    Echt?? Bei dir gab es also in der letzten Zeit keinerlei veränderte Darstellungen?

    Mir kommt das Ganze eh spanisch vor - zumal sich eben der Thread, in dem wir gerade schreiben und den ich heute quasi ergoogelt habe, auch nach dem Öffnen aus Google heraus prachtvoll darstellt. Steige ich allerdings über meine Lesezeichen ein, habe ich die Sauce.

    PS: Ein Browserupdate hat auch nichts gebracht.
    - - - TAKE YOUR TIME - - -


    .................Böööörse!................

    ................__o
    .............._ \<,_
    .............(_)/..(_)...............




  9. #69
    3-Rad Fahrer Avatar von FendiMan
    User seit
    Jan 2003
    Ort
    Wien
    Beiträge
    696
    Hast du vielleicht auf "Desktop Ansicht" umgestellt?
    Gruß
    FendiMan

    Bitte keine unnötigen Direktzitate!

  10. #70
    OO , oooo , ______, Avatar von tenul
    User seit
    Nov 2007
    Ort
    Wien
    Beiträge
    10.483

    Gelöst

    Gelöst (dank Dr. Google)!
    Der Samsung-Browser bietet in der Menüleiste die Möglichkeit, auf die Mobile-Version umzustellen. Die war tatsächlich deaktiviert.

    Zitat Zitat von FendiMan Beitrag anzeigen
    Hast du vielleicht auf "Desktop Ansicht" umgestellt?
    Das könnte es gewesen sein. S.o. Muss irgendwie "unbemerkt passiert" sein.

    OK, ich ziehe die Frage zurück und bin wieder eine glückliche Foren-Userin.

    EDIT: Nachdem die Darstellung dann doch bei jedem Aufruf wieder in den Desktop-Modus zurückgefallen ist, habe ich am Ende in den allgemeinen App-Einstellungen die generelle Wahlmöglichkeit zwischen Desktop- und Mobile-Version entdeckt und hier letztere für alle Webseiten aktiviert. Jetzt passt alles.
    Geändert von tenul (09-09-2020 um 07:25 Uhr)
    - - - TAKE YOUR TIME - - -


    .................Böööörse!................

    ................__o
    .............._ \<,_
    .............(_)/..(_)...............




+ Antworten
Seite 5 von 5 ... 2345

Ähnliche Themen

  1. Mobile Solarzellen
    Von snowdeep im Forum Technik & Material
    Antworten: 18
    Letzter Beitrag: 23-11-2016, 22:39
  2. Neue Version mit Bug?
    Von Nootherbaby im Forum Indoor Cycling
    Antworten: 3
    Letzter Beitrag: 17-12-2012, 17:42
  3. Mobile Banden?
    Von wo-ufp1 im Forum Off Topic
    Antworten: 9
    Letzter Beitrag: 27-01-2012, 10:13
  4. version 2.2.1
    Von criz im Forum Forum News
    Antworten: 0
    Letzter Beitrag: 18-02-2002, 02:57
  5. mobile Laktatmessgeräte
    Von yobi im Forum Training, Leistungsdiagnostik & Gesundheit
    Antworten: 8
    Letzter Beitrag: 15-10-2001, 10:30

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

  • Teile es!