PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : SKS Multivalve Pumpenkopf funktionert nicht mehr.



weinbergrutscha
11-04-2019, 15:43
Servus, ich hab das Problem das, egal was ich mache, nur mehr aus der Öffnung für Autoventile die Luft rauskommt. Weiß wer woran es liegt, bzw. hatte das schon mal wer ? lg Robert

stef
11-04-2019, 15:56
mechanismus innen verklemmt?
vielleicht hilf die ANleitung:
https://nueb.de/fahrrad/tips/sks_multi_valve/

GrazerTourer
11-04-2019, 16:00
mechanismus innen verklemmt?
vielleicht hilf die ANleitung:
https://nueb.de/fahrrad/tips/sks_multi_valve/

gibts auch eine Anleitung für de nicht multivalve sondern den EVA kopf ich find da nix gscheits. Ich weiß schon, dass man da einfach alles rein stopfen kann, aber a bisserl komisch is das schon *g*


//gefunden
https://www.fahrradblog.de/allgemein/sks-rennkompressor-im-test/

hermes
11-04-2019, 16:46
neuen pumpenkopf bestellen. gibts auch von alten pumpen noch, bzw. sind die neuen köpfe mit den alten schläuchen kompatibel (sowas wünscht man sich von anderen herstellern auch). tausch ist kinderleicht, kostet wenig.

weinbergrutscha
11-04-2019, 19:38
danke für de Tipps, vor allem für die Anleitung zum Zerlegen. Hab alles geputzt, jetzt funkt. es wieder...
und einen Reservepumpenkopf leg ich mir auch zu..

NoWin
11-04-2019, 20:39
Und einen Ersatzgummi, oder zwei.

bbkp
11-04-2019, 20:42
Servus, ich hab das Problem das, egal was ich mache, nur mehr aus der Öffnung für Autoventile die Luft rauskommt. Weiß wer woran es liegt, bzw. hatte das schon mal wer ? lg Robert

hatte ich auch schon mal.
einfach zerlegen, reinigen und ölen hat geholfen.